Chrysamere PBR

Author:
Featured in Mod Lists:
OpenMW Compatibility:
Description:
This mod replaces Chrysamere with a new lore-friendly model that comes with high resolution textures, as well as optional PBR materials (PBR not yet supported by OpenMW).
OpenMW 0.46.0 or newer required. Set apply lighting to environment maps = true in the [Shaders] section of your settings.cfg file to fix shiny meshes, see this page about "shiny meshes", and this page about the settings file for more information.
Requires BSA:
No
Has Plugin:
No
Active:
Yes

Suggested folder paths:

Linux:
/home/username/games/OpenMWMods/Weapons/ChrysamerePBR
macOS:
/Users/username/games/OpenMWMods/Weapons/ChrysamerePBR
Windows:
C:\games\OpenMWMods\Weapons\ChrysamerePBR
Settings
GPLv3 logo