OpenMW-ModChecker

Author: Hristos N. Triantafillou
Category: Tools
OpenMW Compatibility: Fully Working
Description:

This command-line script will determine if a loaded mod is made obsolete by another mod later in the load order.

I wrote this script to scan my own load order to determine if any mods in this site's recommended list were in fact not needed at all due to being overwritten. This should be useful for anyone who's got a mod list that includes things not explicitly listed in the recommended list.

Usage Notes:
  1. Clone the repository: git clone https://github.com/hristoast/OpenMW-ModChecker.git
  2. Inspect the script (if desired, it's not huge.)
  3. See how it works: ./openmw-modchecker.py --help

Python 3 is required, this should run on any OS but has only been used on Linux. License is GPLv3 (or greater.)

Requires BSA: No
Requires Plugin: No
Active: Yes

Suggested folder paths:

Linux: /home/username/games/MorrowindMods/OpenMWModChecker
macOS: /Users/username/games/MorrowindMods/OpenMWModChecker
Windows: C:\games\MorrowindMods\OpenMWModChecker
All original content on this site is licensed under a Creative Commons Attribution-ShareAlike 4.0 International License. Creative Commons License