Smart Ammo for OpenMW-Lua

Step #150 in the Expanded Vanilla list

Alternative:
Author:
johnnyhostile
Featured in Mod Lists:
OpenMW Compatibility:
Description:

Requires OpenMW 0.48.0 or newer! Ammo autoequip while bow/crossbow/thrown weapon readied. It will remember and prefer last hand-picked ammo if pressing Alt while equipping it. An OpenMW-Lua port of Abot's original.

Requires BSA:
No
Has Plugin:
smart-ammo.omwscripts
Active:
Yes

Suggested folder paths:

Linux:
/home/username/games/OpenMWMods/Weapons/SmartAmmoforOpenMWLua
macOS:
/Users/username/games/OpenMWMods/Weapons/SmartAmmoforOpenMWLua
Windows:
C:\games\OpenMWMods\Weapons\SmartAmmoforOpenMWLua
Settings
GPLv3 logo